CVE-2007-1024

2007-02-21T06:28:00
ID CVE-2007-1024
Type cve
Reporter NVD
Modified 2017-07-28T21:30:34

Description

PHP remote file inclusion vulnerability in include.php in Meganoide's news 1.1.1 allows remote attackers to execute arbitrary PHP code via a URL in the _SERVER[DOCUMENT_ROOT] parameter.