CVE-2007-0896

2007-02-13T11:28:00
ID CVE-2007-0896
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:30:00

Description

Cross-site scripting (XSS) vulnerability in the (1) Sage before 1.3.10, and (2) Sage++ extensions for Firefox, allows remote attackers to inject arbitrary web script or HTML via a "<SCRIPT/=''SRC='" sequence in an RSS feed, a different vulnerability than CVE-2006-4712.