CVE-2007-0890

2007-02-12T18:28:00
ID CVE-2007-0890
Type cve
Reporter NVD
Modified 2018-10-16T12:35:05

Description

Cross-site scripting (XSS) vulnerability in scripts/passwdmysql in cPanel WebHost Manager (WHM) 11.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the password parameter.