CVE-2007-0872

2007-02-12T19:28:00
ID CVE-2007-0872
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:30:00

Description

Directory traversal vulnerability in the Plain Old Webserver (POW) add-on before 0.0.9 for Mozilla Firefox allows remote attackers to read arbitrary files via a .. (dot dot) in the URI.