CVE-2007-0704

2007-02-03T19:28:00
ID CVE-2007-0704
Type cve
Reporter NVD
Modified 2017-10-18T21:30:04

Description

PHP remote file inclusion vulnerability in install.php in Somery 0.4.6 allows remote attackers to execute arbitrary PHP code via a URL in the skindir parameter, a different vector than CVE-2006-4669. NOTE: the documentation says to remove install.php after installation.