CVE-2007-0692

2007-05-30T16:30:00
ID CVE-2007-0692
Type cve
Reporter NVD
Modified 2018-10-16T12:33:50

Description

DGNews 2.1 allows remote attackers to obtain sensitive information via a fullnews request to news.php with an invalid newsid parameter, and other unspecified vectors, which reveal the path in various error messages.