CVE-2007-0664

2007-02-02T21:28:00
ID CVE-2007-0664
Type cve
Reporter cve@mitre.org
Modified 2008-11-15T06:41:00

Description

thttpd before 2.25b-r6 in Gentoo Linux is started from the system root directory (/) by the Gentoo baselayout 1.12.6 package, which allows remote attackers to read arbitrary files.