CVE-2007-0643

2007-01-31T16:28:00
ID CVE-2007-0643
Type cve
Reporter NVD
Modified 2017-10-18T21:30:02

Description

Stack-based buffer overflow in Bloodshed Dev-C++ 4.9.9.2 allows user-assisted remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a long line in a .cpp file.