CVE-2007-0592

2007-01-30T18:28:00
ID CVE-2007-0592
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:33:00

Description

Cross-site scripting (XSS) vulnerability in EzDatabase 2.1.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to admin/login.php and the Admin Panel Database.