CVE-2007-0553

2007-01-29T12:28:00
ID CVE-2007-0553
Type cve
Reporter NVD
Modified 2011-03-07T21:50:16

Description

Multiple cross-site scripting (XSS) vulnerabilities in index.inc.php in PHProxy before 0.5 beta 2 allow remote attackers to inject arbitrary web script or HTML via the (1) data[realm] and (2) _url parameters, different vectors than CVE-2004-2604. NOTE: some of these details are obtained from third party information.