CVE-2007-0526

2007-01-25T20:28:00
ID CVE-2007-0526
Type cve
Reporter NVD
Modified 2017-07-28T21:30:14

Description

Multiple cross-site scripting (XSS) vulnerabilities in Bitweaver 1.3.1 allow remote attackers to inject arbitrary web script or HTML via the URL (PATH_INFO) to (1) articles/edit.php, (2) articles/list.php, (3) blogs/list_blogs.php, or (4) blogs/rankings.php.