CVE-2007-0309

2007-01-18T00:28:00
ID CVE-2007-0309
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:32:00

Description

SQL injection vulnerability in blocks/block-Old_Articles.php in Francisco Burzi PHP-Nuke 7.9 and earlier, when register_globals is enabled and magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the cat parameter.