CVE-2007-0271

2007-01-17T02:28:00
ID CVE-2007-0271
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:32:00

Description

Unspecified vulnerability in Oracle Database 9.0.1.5 and 9.2.0.7 has unknown impact and attack vectors related to the Log Miner component and sys.dbms_log_mnr privileges, aka DB04. NOTE: Oracle has not disputed a reliable researcher claim that this is a buffer overflow in the ADD_LOGFILE procedure for the SYS.DBMS_LOGMNR package that allows code execution.