CVE-2006-7181

2007-03-30T06:19:00
ID CVE-2006-7181
Type cve
Reporter NVD
Modified 2018-10-16T12:29:43

Description

DISPUTED Multiple PHP remote file inclusion vulnerabilities in Morcego CMS 0.9.6 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the (1) fichero parameter to morcegoCMS.php or the (2) path parameter to adodb/adodb.inc.php. NOTE: vector 1 has been disputed by a third party who shows that $fichero can not be controlled by an attacker.