CVE-2006-7151

2007-03-07T20:19:00
ID CVE-2006-7151
Type cve
Reporter cve@mitre.org
Modified 2018-10-16T16:29:00

Description

Untrusted search path vulnerability in the libtool-ltdl library (libltdl.so) 1.5.22-2.3 in Fedora Core 5 might allow local users to execute arbitrary code via a malicious library in the (1) hwcap, (2) 0, and (3) nosegneg subdirectories.