CVE-2006-7089

2007-03-02T21:18:00
ID CVE-2006-7089
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:29:00

Description

SQL injection vulnerability in connexion.php in Ban 0.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.