CVE-2006-6975

2007-02-08T12:28:00
ID CVE-2006-6975
Type cve
Reporter NVD
Modified 2008-09-05T00:00:00

Description

DISPUTED PHP remote file inclusion vulnerability in centipaid_class.php in CentiPaid 1.4.3 allows remote attackers to execute arbitrary code via a URL in the class_pwd parameter. NOTE: this issue has been disputed by CVE and multiple third parties, who state that $class_pwd is set to a static value before the relevant include statement.