CVE-2006-6924

2007-01-12T21:28:00
ID CVE-2006-6924
Type cve
Reporter NVD
Modified 2017-07-28T21:29:43

Description

bitweaver 1.3.1 and earlier allows remote attackers to obtain sensitive information via a sort_mode=-98 query string to (1) blogs/list_blogs.php, (2) fisheye/index.php, (3) wiki/orphan_pages.php, or (4) wiki/list_pages.php, which forces a SQL error. NOTE: the fisheye/list_galleries.php vector is already covered by CVE-2005-4380.