CVE-2006-6880

2006-12-31T00:00:00
ID CVE-2006-6880
Type cve
Reporter NVD
Modified 2017-10-18T21:29:54

Description

Multiple SQL injection vulnerabilities in code/guestadd.php in PHP-Update 2.7 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) newmessage, (2) newname, (3) newwebsite, or (4) newemail parameter.