CVE-2006-6879

2006-12-31T05:00:00
ID CVE-2006-6879
Type cve
Reporter cve@mitre.org
Modified 2017-10-19T01:29:00

Description

Unrestricted file upload vulnerability in admin/uploads.php in PHP-Update 2.7 and earlier allows remote authenticated users to upload arbitrary PHP scripts to the gfx/ and files/ directories via the userfile parameter.