CVE-2006-6812

2006-12-29T06:28:00
ID CVE-2006-6812
Type cve
Reporter NVD
Modified 2017-10-18T21:29:52

Description

Multiple PHP remote file inclusion vulnerabilities in myPHPCalendar 10.1 allow remote attackers to execute arbitrary PHP code via a URL in the cal_dir parameter to (1) admin.php, (2) contacts.php, or (3) convert-date.php.