CVE-2006-6786

2006-12-28T00:28:00
ID CVE-2006-6786
Type cve
Reporter cve@mitre.org
Modified 2017-10-19T01:29:00

Description

Open Newsletter 2.5 and earlier allows remote authenticated administrators to execute arbitrary PHP code by inserting the code into the email parameter to (1) subscribe.php or (2) unsubscribe.php.