CVE-2006-6769

2006-12-27T23:28:00
ID CVE-2006-6769
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:49:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in PHP Live! 3.2.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) search_string parameter in (a) setup/transcripts.php, the (2) l parameter in (b) index.php, the (3) login field in (c) phplive/index.php, and the (4) deptid and (5) x parameters in (d) phplive/message_box.php.