CVE-2006-6767

2007-01-16T19:28:00
ID CVE-2006-6767
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:29:00

Description

oftpd before 0.3.7 allows remote attackers to cause a denial of service (daemon abort) via a (1) LPRT or (2) LPASV command with an unsupported address family, which triggers an assertion failure.