CVE-2006-6764

2006-12-26T21:28:00
ID CVE-2006-6764
Type cve
Reporter NVD
Modified 2017-10-18T21:29:51

Description

PHP remote file inclusion vulnerability in authenticate.php in Keep It Simple Guest Book (KISGB), when executing PHP through CGI, allows remote attackers to execute arbitrary PHP code via a URL in the default_path_to_themes parameter.