CVE-2006-6746

2006-12-26T19:28:00
ID CVE-2006-6746
Type cve
Reporter NVD
Modified 2017-07-28T21:29:40

Description

Multiple cross-site scripting (XSS) vulnerabilities in Xt-News 0.1 allow remote attackers to inject arbitrary web script or HTML via the id_news parameter to (1) add_comment.php or (2) show_news.php.