CVE-2006-6661

2006-12-20T23:28:00
ID CVE-2006-6661
Type cve
Reporter cve@mitre.org
Modified 2017-10-19T01:29:00

Description

Variable overwrite vulnerability in blog.php in PHP-Update 2.7 and earlier allows remote attackers to overwrite arbitrary program variables and execute arbitrary PHP code via multiple vectors that use the extract function, as demonstrated by the (1) f, (2) newmessage, (3) newusername, (4) adminuser, and (5) permission parameters.