CVE-2006-6556

2006-12-14T13:28:00
ID CVE-2006-6556
Type cve
Reporter NVD
Modified 2017-07-28T21:29:35

Description

The eyeHome function in apps/eyeHome.eyeapp/aplic.php in EyeOS before 0.9.3-3 allows remote attackers to upload and execute arbitrary code via dangerous file extensions that are not all lowercase, which bypasses a cleansing operation.