CVE-2006-6466

2006-12-11T18:28:00
ID CVE-2006-6466
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:46:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in WBmap.php in WikyBlog 1.3.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) key, (2) d, (3) l, or (4) v parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: CVE disputes the l vector because l is validated by ctype_alpha before use.