logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2006-6417

Description

PHP remote file inclusion vulnerability in inc/CONTROL/import/import-mt.php in b2evolution 1.8.5 through 1.9 beta allows remote attackers to execute arbitrary PHP code via a URL in the inc_path parameter.


Affected Software


CPE Name Name Version
b2evolution:b2evolution b2evolution 1.9_beta
b2evolution:b2evolution b2evolution 1.8.5
b2evolution:b2evolution b2evolution 1.9