CVE-2006-6379

2006-12-10T14:28:00
ID CVE-2006-6379
Type cve
Reporter NVD
Modified 2017-07-28T21:29:30

Description

Buffer overflow in the BrightStor Backup Discovery Service in multiple CA products, including ARCserve Backup r11.5 SP1 and earlier, ARCserve Backup 9.01 up to 11.1, Enterprise Backup 10.5, and CA Server Protection Suite r2, allows remote attackers to execute arbitrary code via unspecified vectors.