CVE-2006-6356

2006-12-07T01:28:00
ID CVE-2006-6356
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:47:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in templates/link_temp.php in PHPNews 1.3.0 allow remote attackers to inject arbitrary web script or HTML via the (1) url, (2) id, (3) subject, (4) username, or (5) time parameter. Successful exploitation requires that "register_globals" is enabled.