CVE-2006-6273

2006-12-04T11:28:00
ID CVE-2006-6273
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:47:00

Description

sp_index.php in Simple PHP Gallery 1.1 allows remote attackers to obtain sensitive information via an invalid dir parameter, which reveals the path in an error message.