CVE-2006-6271

2006-12-04T06:28:00
ID CVE-2006-6271
Type cve
Reporter NVD
Modified 2017-07-28T21:29:26

Description

Multiple cross-site scripting (XSS) vulnerabilities in PHPOLL 0.96 allow remote attackers to inject arbitrary web script or HTML via the language parameter to (1) index.php, (2) info.php; and (3) index.php, (4) votanti.php, (5) risultati_config.php, (6) modifica_band.php, (7) band_editor.php, and (8) config_editor.php in admin/.