CVE-2006-6234

2006-12-02T06:28:00
ID CVE-2006-6234
Type cve
Reporter NVD
Modified 2018-10-17T17:47:20

Description

Multiple SQL injection vulnerabilities in the Content module in PHP-Nuke 6.0, and possibly other versions, allow remote attackers to execute arbitrary SQL commands via (1) the cid parameter in a list_pages_categories action or (2) the pid parameter in a showpage action.