CVE-2006-6226

2006-12-01T21:28:00
ID CVE-2006-6226
Type cve
Reporter NVD
Modified 2008-09-05T17:14:13

Description

Multiple format string vulnerabilities in NeoEngine 0.8.2 and earlier, and CVS 3422, allow remote attackers to cause a denial of service and possibly execute arbitrary code via (1) Console::Render in neoengine/console.cpp and (2) TextArea::Render in neowtk/textarea.cpp.