CVE-2006-6211

2006-11-30T20:28:00
ID CVE-2006-6211
Type cve
Reporter NVD
Modified 2018-10-17T17:47:16

Description

Multiple cross-site scripting (XSS) vulnerabilities in BirdBlog 1.4.0 allow remote attackers to inject arbitrary web script or HTML via the (1) msg parameter to (a) admin/admincore.php, the (2) month parameter to (b) admin/comments.php or (c) admin/entries.php, or the (3) page parameter to (d) admin/logs.php, different vectors than CVE-2006-5064.