CVE-2006-6145

2006-11-28T18:28:00
ID CVE-2006-6145
Type cve
Reporter NVD
Modified 2017-07-28T21:29:21

Description

CRYPTOCard CRYPTO-Server before 6.4.56 stores LDAP credentials in plaintext in UninstallerData\installvariables.properties, which has insecure permissions and allows local users to obtain the credentials. NOTE: The provenance of this information is unknown; the details are obtained solely from third party information.