CVE-2006-6141

2006-11-27T21:07:00
ID CVE-2006-6141
Type cve
Reporter NVD
Modified 2017-07-28T21:29:20

Description

Buffer overflow in Tftpd32 3.01 allows remote attackers to cause a denial of service via a long GET or PUT request, which is not properly handled when the request is displayed in the title of the gauge window.