CVE-2006-6085

2006-11-24T18:07:00
ID CVE-2006-6085
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:34:00

Description

Kile before 1.9.3 does not assign a backup file the same permissions as the original file, which might allow local users to obtain sensitive information. This vulnerability is addressed in the following product release: Kile, Kile, 1.9.3