CVE-2006-6064

2006-11-22T02:07:00
ID CVE-2006-6064
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:34:00

Description

Multiple buffer overflows in the Message Parsing Interpreter (MPI) in Fuzzball MUCK before 6.07 allow remote attackers to execute arbitrary code via crafted messages. This vulnerability is addressed in the following product release: Fuzzball MUCK, Fuzzball MUCK, 6.07