CVE-2006-6020

2006-11-21T18:07:00
ID CVE-2006-6020
Type cve
Reporter NVD
Modified 2017-07-19T21:34:08

Description

Cross-site scripting (XSS) vulnerability in announce.php in Blog Torrent Preview 0.92 allows remote attackers to inject arbitrary web script or HTML via the left parameter.