CVE-2006-6015

2006-11-21T23:07:00
ID CVE-2006-6015
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:46:00

Description

Buffer overflow in the JavaScript implementation in Safari on Apple Mac OS X 10.4 allows remote attackers to cause a denial of service (application crash) via a long argument to the exec method of a regular expression.