CVE-2006-5899

2006-11-15T10:07:00
ID CVE-2006-5899
Type cve
Reporter NVD
Modified 2018-10-17T17:45:51

Description

DISPUTED PHP remote file inclusion vulnerability in install.php3 in @cid stats 2.3 allows remote attackers to execute arbitrary PHP code via a URL in the repertoire parameter. NOTE: this issue has been disputed by a third party, who states that install.php3 is supposed to be deleted after installation and, if not deleted, intentionally allows setting repertoire without an inclusion attack.