CVE-2006-5822

2006-12-14T15:28:00
ID CVE-2006-5822
Type cve
Reporter NVD
Modified 2018-10-17T17:45:18

Description

Stack-based buffer overflow in the NetBackup bpcd daemon (bpcd.exe) in Symantec Veritas NetBackup 5.0 before 5.0_MP7, 5.1 before 5.1_MP6, and 6.0 before 6.0_MP4 allows remote attackers to execute arbitrary code via a long CONNECT_OPTIONS request, a different issue than CVE-2006-6222.