CVE-2006-5801

2006-11-08T20:07:00
ID CVE-2006-5801
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:33:00

Description

The owserver module in owfs and owhttpd 2.5p5 and earlier does not properly check the path type, which allows attackers to cause a denial of service (application crash) related to use of the path in owshell.