CVE-2006-5738

2006-11-06T18:07:00
ID CVE-2006-5738
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T21:12:00

Description

Multiple SQL injection vulnerabilities in PunBB before 1.2.14 allow remote authenticated administrators to execute arbitrary SQL commands via unspecified vectors. Successful exploitation requires that the attacker is an authenticated Administrator.