CVE-2006-5648

2006-12-14T00:28:00
ID CVE-2006-5648
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T21:12:00

Description

Ubuntu Linux 6.10 for the PowerPC (PPC) allows local users to cause a denial of service (resource consumption) by using the (1) sys_get_robust_list and (2) sys_set_robust_list functions to create processes that cannot be killed.