CVE-2006-5632

2006-10-31T17:07:00
ID CVE-2006-5632
Type cve
Reporter NVD
Modified 2008-09-05T17:12:45

Description

Cross-site scripting (XSS) vulnerability in change_pass.php in iG Shop 1.4 allows remote attackers to inject arbitrary web script or HTML via the id parameter, a different vulnerability than CVE-2006-5631. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.