CVE-2006-5631

2006-10-31T17:07:00
ID CVE-2006-5631
Type cve
Reporter NVD
Modified 2017-07-19T21:33:52

Description

Cross-site scripting (XSS) vulnerability in change_pass.php in iG Shop 1.4 allows remote attackers to inject arbitrary web script or HTML via arbitrary query strings when the action parameter is not "1", as demonstrated using script in the action parameter, a different vulnerability than CVE-2006-5632.